Transient DNS Resolution Issues
Incident Report for Talkdesk
Resolved
We haven't seen any DNS related error in the US region for the last 30 minutes. We will continue to monitor the situation but will close this incident.
Posted 5 months ago. Jun 30, 2018 - 11:23 PDT
Monitoring
We're seeing recovery and for the last 15 minutes we haven't seen any DNS resolution errors.
We will continue to monitor the situation, and update the status page accordingly.
Posted 5 months ago. Jun 30, 2018 - 11:01 PDT
Update
We're still seeing some transient DNS resolution errors, especially those using Google's DNS (8.8.8.8).

For those that are affected, temporarily switching to use an alternative DNS should improve the situation, such as Cloudflare DNS (1.1.1.1 and 1.0.0.1) or OpenDNS (208.67.222.222 and 208.67.220.220).

Additional information:
https://www.opendns.com/setupguide/
https://developers.cloudflare.com/1.1.1.1/setting-up-1.1.1.1/
Posted 5 months ago. Jun 30, 2018 - 10:17 PDT
Identified
Some customers may be experiencing transient DNS resolution issues around the following regions: Dallas, TX, USA; Newark, NJ, USA; and Fremont, CA, USA. This may affect some customer's ability to log into the Agent Dashboard or Callbar. We are working with our provider and will provide more updates shortly.
Posted 5 months ago. Jun 30, 2018 - 09:44 PDT