Talkdesk Copilot intermittently not generating summarisation in US Region

Incident Report for Talkdesk

Resolved

This incident is fully resolved.
Posted Sep 10, 2025 - 18:06 UTC

Monitoring

Mitigation measures were successful and we are seeing full recovery. We will keep monitoring.
Posted Sep 10, 2025 - 17:16 UTC

Identified

The issue has been identified and mitigation measures are being applied to recover from this intermittent state.
Posted Sep 10, 2025 - 17:11 UTC

Investigating

We are currently investigating a failures on Copilot summarisation for a subset of accounts this. This behaviour is intermittent. We will update this incident shortly
Posted Sep 10, 2025 - 17:09 UTC
This incident affected: US (mytalkdesk.com) (Talkdesk Copilot™ (Talkdesk Ascend AI)).