Historical Data Degraded Performance
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 16:34 UTC
Monitoring
At this point, the issue has been fixed and customers should no longer be experiencing difficulties. We will continue to monitor the situation.
Posted Jan 26, 2022 - 16:25 UTC
Investigating
We are currently investigating degraded performance affecting Explore Historical data. Live reporting is not impacted. Mitigation measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Jan 26, 2022 - 16:17 UTC
This incident affected: Reporting & Analytics (Historical Reporting).