Agent Status Live Reporting Degraded Performance
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 19:06 UTC
Update
We are continuing to monitor the latency recovery on Agent Status and Contact List Live Reporting. We will provide an update in the next 30 min.
Posted Aug 24, 2022 - 18:16 UTC
Monitoring
Mitigation measures were applied, and we are seeing improvements. At this point, we may be experiencing some latency on Agent Status and Contact List Live Reporting while all the events are being consumed. We will provide an update as soon as possible.
Posted Aug 24, 2022 - 17:39 UTC
Update
Mitigation measures are still in progress. We will provide an update in 30 minutes or sooner.
Posted Aug 24, 2022 - 17:30 UTC
Update
Mitigation measures are still in progress. We will provide an update in 30 minutes or sooner.
Posted Aug 24, 2022 - 17:00 UTC
Update
Mitigation measures are still in progress. We will provide an update in 15 minutes or sooner.
Posted Aug 24, 2022 - 16:45 UTC
Identified
Mitigation measures are currently in progress, a subset of users are experiencing degraded performance affecting Agent Status Live Reporting. We will provide an update in 15 minutes or sooner.
Posted Aug 24, 2022 - 16:30 UTC
Investigating
We are currently investigating degraded performance affecting Agent Status Live Reporting. Mitigation measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Aug 24, 2022 - 16:14 UTC
This incident affected: Reporting & Analytics (Live Reporting).