Localized Connection Issues in Europe
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 08, 2018 - 06:07 PDT
Update
All systems operating normally.
Posted 11 months ago. Jun 08, 2018 - 06:07 PDT
Monitoring
No additional reports have been received, but we will continue to monitor the situation.
Posted 11 months ago. Jun 08, 2018 - 03:34 PDT
Update
We have implemented workarounds for affected customers. We continue to work with our providers to investigate the connectivity issues that are only affecting some regions in Europe. Please reach out to support if you experience issue.
Posted 11 months ago. Jun 08, 2018 - 02:56 PDT
Investigating
We are investigating a potential in connecting with Talkdesk in certain regions within Europe. Another update will be provided shortly.
Posted 11 months ago. Jun 08, 2018 - 02:11 PDT
This incident affected: Agent Dashboard.