Call Control Inconsistencies
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 17:10 UTC
Monitoring
At this point, the issue has been fixed and customers should no longer be experiencing difficulties. We will continue to monitor the results.
Posted Aug 16, 2021 - 16:59 UTC
Update
We are observing Degraded Performance on Call control since 16:30 UTC. Our engineering team is working on the resolution. We will provide an update as soon as we have more details.
Posted Aug 16, 2021 - 16:51 UTC
Investigating
We are observing Degraded Performance on Call control since 16:30 UTC. We will provide an update as soon as we have more details.
Posted Aug 16, 2021 - 16:32 UTC
This incident affected: Agent Experience & Routing (Call Controls).