Autopilot Error rate

Incident Report for Talkdesk

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 23:59 UTC

Update

Mitigation steps have been performed. We are seeing improvements on our end. We will provide an update in 15 minutes or sooner.
Posted Mar 28, 2025 - 23:31 UTC

Monitoring

Mitigation steps are still in progress. We will provide an update in 15 minutes or sooner.
Posted Mar 28, 2025 - 23:12 UTC

Identified

Our engineering team has been engaged on the incident resolution. We are still working to resolve this behavior. We will provide an update in 15 minutes or sooner.
Posted Mar 28, 2025 - 22:41 UTC

Investigating

We are observing an increase in error rate in US region since 20:40 UTC causing calls in studio flow that us Virtual agent to have dead air. We will provide an update as soon as we have more details.
Posted Mar 28, 2025 - 21:06 UTC
This incident affected: Americas (US) (Talkdesk Autopilot™ (Talkdesk Ascend AI)).