Conversation APP Degraded performance
Incident Report for Talkdesk
Resolved
At this point, mitigation measures were applied and we are seeing full system recovery. Call routing was not affected.
Posted Jan 02, 2024 - 21:53 UTC
Monitoring
A fix as been implemented. We are currently monitoring the system.
Posted Jan 02, 2024 - 21:49 UTC
Identified
We are currently investigating a subset of customers with difficulties loading the Conversations APP in US deployment region. Mitigation measures are in progress
Posted Jan 02, 2024 - 21:28 UTC
This incident affected: Americas (US) (Talkdesk ID Login (Platform)).