Workspace degraded performance
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 20:39 UTC
Monitoring
We are currently seeing system recovery. We will keep monitoring and update in 30 minutes or sooner.
Posted Oct 02, 2024 - 20:32 UTC
Identified
We are still monitoring this behavior alongside our engineers. We will send an update in 30 min or sooner.
Posted Oct 02, 2024 - 20:00 UTC
Monitoring
We are currently seeing system recovery. We will keep monitoring and update in 30 minutes or sooner.
Posted Oct 02, 2024 - 19:34 UTC
Investigating
We are currently investigating a subset of customers reporting degraded performance in the Workspace APP. We are currently investigating and will send an update in 15 min.
Posted Oct 02, 2024 - 19:19 UTC
This incident affected: Americas (US) (Talkdesk Workspace™ (Products for Platform)).