Historical Data Degraded Performance
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 14:45 UTC
Monitoring
At this point, the issue has been fixed and customers should no longer be experiencing difficulties. We will continue to monitor the situation.
Posted Jan 04, 2022 - 14:33 UTC
Identified
We are currently investigating degraded performance affecting Explore Historical data on the US region impacting a handful of customers. Live reporting is not impacted. Mitigation measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Jan 04, 2022 - 14:22 UTC
This incident affected: Reporting & Analytics (Historical Reporting).