Live Reporting Degraded Performance

Incident Report for Talkdesk

Resolved

This incident has been resolved.
Posted Apr 28, 2022 - 18:58 UTC

Monitoring

Mitigation measures were applied, and we are seeing improvements. We will keep monitoring the situation.
Posted Apr 28, 2022 - 15:53 UTC

Update

Mitigation measures are still in progress, a subset of users are experiencing degraded performance on Live Reporting. We will provide an update in 15 minutes or sooner.
Posted Apr 28, 2022 - 15:33 UTC

Update

Mitigation measures are currently in progress, a subset of users are experiencing degraded performance on Live Reporting. We will provide an update in 15 minutes or sooner.
Posted Apr 28, 2022 - 15:21 UTC

Identified

We are currently investigating degraded performance affecting Live Reporting. Mitigation measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Apr 28, 2022 - 15:06 UTC