Delays Updating Live Reporting
Incident Report for Talkdesk
Resolved
All systems are green since the full recovery noted in our last update. This incident is resolved.
Posted 22 days ago. Aug 31, 2019 - 13:24 PDT
Monitoring
Talkdesk Live shows full recovery and is now operating normally. We will continue to monitor before considering the issue resolved.
Posted 22 days ago. Aug 31, 2019 - 12:25 PDT
Update
We are continuing to work with our Infrastructure Providers towards a resolution to the Live Reporting delayed data.
Posted 22 days ago. Aug 31, 2019 - 10:21 PDT
Update
We are continuing to experience some misreporting of agent status and call activity in our Reporting module. Callbar and call routing are not impacted. Talkesk is working to update our Live dashboard and we will provide an update as soon as we have resolved the Talkdesk Live lag.
Posted 22 days ago. Aug 31, 2019 - 08:14 PDT
Identified
Talkdesk has identified the cause of delayed data in Live Reporting related to an issue with one of our Infrastructure Providers. We will provide an update in a few minutes.
Posted 22 days ago. Aug 31, 2019 - 07:30 PDT
Investigating
We are experiencing data lag in Talkdesk Live. Our support engineering team is focused on it now and we will provide an update in a few minutes.
Posted 22 days ago. Aug 31, 2019 - 07:11 PDT
This incident affected: Talkdesk Live.