Live Dashboards not Updating
Incident Report for Talkdesk
Resolved
Mitigation measures were applied and we are seeing improvements. The system is still consuming all the pending events, therefore the Agent Status in Live is currently changing however still experiencing latency.
Posted Nov 29, 2022 - 17:52 UTC
Monitoring
Mitigation measures were applied and we are seeing improvements. We will provide an update in the next 15 min.
Posted Nov 29, 2022 - 17:28 UTC
Update
We are currently investigating degraded performance across Live Dashboards, all critical functionality including making and receiving calls is working as expected. Mitigation Measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Nov 29, 2022 - 17:22 UTC
Investigating
We are currently investigating degraded performance across Live Dashboards. Mitigation Measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Nov 29, 2022 - 17:15 UTC
This incident affected: Reporting & Analytics (Live Reporting).