Users in the US region are experiencing a intermittent 500 error in Workspace
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted May 05, 2023 - 19:14 UTC
Monitoring
We have applied mitigation steps and we are seeing improvements once more. We will provide an update shortly.
Posted May 05, 2023 - 19:09 UTC
Investigating
We are seeing an increase in error rates and a reoccurrence of 500 errors. We are investigating these error rate spikes with our engineering team. We will provide an update within 15 minutes.
Posted May 05, 2023 - 19:06 UTC
This incident affected: Americas (US) (Talkdesk ID Login (Platform)).