Live reporting degraded performance in US region
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 16:52 UTC
Monitoring
Mitigation was applied and we are seeing system recovery. We will keep monitoring the system and provide an update in 15 min.
Posted Feb 13, 2024 - 16:44 UTC
Identified
We are experiencing degraded performance with the Contacts Widget Live reporting in the US deployment region. Inbound and Outbound calls are not affected. As a workaround, the Recent Activity Multichannel dashboard in Explore can be used. Mitigation measures are currently in progress we will provide an update in 30 minutes or sooner.
Posted Feb 13, 2024 - 16:28 UTC
This incident affected: Americas (US) (Live Reporting (Reporting & Analytics)).