DNS Error 1016
Incident Report for Talkdesk
Resolved
The load on our infrastructure is back to normal operational values.
Some terminated calls may still appear in reporting as queued but our engineering team is working to remove these artifacts.
Posted 3 months ago. May 20, 2019 - 08:06 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 20, 2019 - 07:33 PDT
Monitoring
Our systems are fully functional and we are seeing recovery across the board.

We are continuing to actively monitor the situation closely.
Posted 3 months ago. May 20, 2019 - 07:32 PDT
Identified
Infrastructure issue with Talkdesk ID.
Our engineering is seeing recovery.
Due to increased loads services may take some time to fully recover.
Posted 3 months ago. May 20, 2019 - 07:28 PDT
Update
Infrastructure issue with Talkdesk ID.
Our engineering is seeing recovery.
Due to increased loads services may take some time to fully recover.
Posted 3 months ago. May 20, 2019 - 07:27 PDT
Investigating
We are receiving reports in some regions of DNS Error 1016 when attempting to use talkdesk services.

Our engineering team is working to identify and correct the issue as soon as possible.
Posted 3 months ago. May 20, 2019 - 07:13 PDT
This incident affected: Talkdesk ID Login.