Live reporting data latency in Us region
Incident Report for Talkdesk
Resolved
We are currently fully recovered from the latency and live data is currently up to date on contacts-related data widgets. Some
queued calls from earlier today can show up on the contact list, these calls will be closed over the next 24h.
Posted Aug 15, 2023 - 04:29 UTC
Update
We are currently fully recovered from the latency and live data is currently up to date on contacts-related data widgets. We will keep monitoring.
Posted Aug 15, 2023 - 03:47 UTC
Monitoring
Mitigation measures were applied and we are seeing recovery. We expect to fully recover from the latency in 1 hour or sooner. We will keep monitoring.
Posted Aug 14, 2023 - 23:46 UTC
Update
Mitigation measures were applied and we are currently recovering from the latency, this impacts only contacts-related data widgets. No impact on calls, routing, or any of the critical functionality. We will provide an update within 30 minutes or sooner.
Posted Aug 14, 2023 - 23:35 UTC
Update
Mitigation measures are still in progress in order to recover the current latency in Live Reporting data, this impacts only contacts-related data widgets. No impact on calls, routing, or any of the critical functionality. In the meantime, the "Call reports" in Explore can provide an alternate view of the live data with a short delay. Our engineering team is currently applying mitigation measures. We will provide an update within 30 minutes
Posted Aug 14, 2023 - 22:35 UTC
Update
Additional mitigation measures are in progress in order to recover the current latency in Live Reporting data, this impacts only contacts-related data widgets. No impact on calls, routing, or any of the critical functionality. In the meantime, the "Recent Activity Multichannel Default Dashboard" in Explore can provide an alternate view of the live data with a short delay. Our engineering team is currently applying mitigation measures. We will provide an update within 30 minutes
Posted Aug 14, 2023 - 21:53 UTC
Update
We are currently investigating an issue impacting Live Reporting data latency, this impacts only contacts related data widgets. No impact on calls, routing, or any of the critical functionality. In the meantime, the "Recent Activity Multichannel Default Dashboard" in Explore can provide an alternate view of the live data with a short delay. Our engineering team is currently applying mitigation measures. We will provide an update within 30 minutes
Posted Aug 14, 2023 - 21:23 UTC
Identified
We are currently investigating an issue impacting Live Reporting data latency. No impact on calls, routing, or any of the critical functionality. In the meantime, the "Recent Activity Multichannel Default Dashboard" in Explore can provide an alternate view of the live data with a short delay. Our engineering team is currently applying mitigation measures. We will provide an update within 30 minutes
Posted Aug 14, 2023 - 20:59 UTC
This incident affected: Americas (US) (Live Reporting (Reporting & Analytics)).