Transient Connectivity Issues
Incident Report for Talkdesk
Resolved
Everything is functioning normally.
Posted 5 months ago. Jun 29, 2018 - 07:30 PDT
Monitoring
We're seeing recovery and will continue to monitor.
Posted 5 months ago. Jun 29, 2018 - 07:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jun 29, 2018 - 07:08 PDT
Identified
The issue has been identified and a fix has been applied. We're still working to resolve the issues some customers are seeing. Will send another update shortly.
Posted 5 months ago. Jun 29, 2018 - 07:06 PDT
Investigating
We're seeing an increase in errors and are investigating. Will provide another update shortly.
Posted 5 months ago. Jun 29, 2018 - 06:53 PDT
This incident affected: Agent Dashboard and Talkdesk ID Login.