502 Bad Gateway
Incident Report for Talkdesk
Resolved
Our mitigation strategies have restored service.

Our systems are fully operational.
Posted 3 months ago. Jul 02, 2019 - 08:03 PDT
Update
Our mitigation strategies have restored service.

Our systems are fully operational.
Posted 3 months ago. Jul 02, 2019 - 08:01 PDT
Monitoring
Our mitigation strategies have restored service.

We will continue to monitor and work with our provider to make sure the situation is stable.

Please write to us at support.talkdesk.com if you face any continued issues.
Posted 3 months ago. Jul 02, 2019 - 07:21 PDT
Identified
We’ve Identified an issue with a common infrastructure provider vendor.
We’re working with them to restore service ASAP and mitigate the issue - where we’re seeing some recovery already.
This is affecting many web-based systems including our ability to reply to your emails to support@talkdesk.com.

We will reply to you as soon as our communications platform is available.
Posted 3 months ago. Jul 02, 2019 - 07:14 PDT
Investigating
We are receiving reports from users on our main website and attempting to login to Callbar receiving a 502 error.

Our engineers are aware and actively working on the issue.

We will update with any relevant information soon.
Posted 3 months ago. Jul 02, 2019 - 06:59 PDT
This incident affected: Agent Dashboard, Talkdesk ID Login, and Talkdesk Live.