Integrations task execution delays
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 13:43 PDT
Monitoring
We have identified the cause as an outage at a large integration provider. We have taken internal measures to adjust for this and will continue to monitor impact.
Posted 3 months ago. May 17, 2019 - 12:19 PDT
Identified
We received reports of slowness in task execution for some third-party integrations. We have identified the cause as an outage at a large integration provider. We have taken internal measures to adjust for this and will continue to monitor impact.
Posted 3 months ago. May 17, 2019 - 12:10 PDT
This incident affected: Integrations - Task Execution.