User are experiencing issues opening Conversations APP
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted May 19, 2023 - 00:27 UTC
Monitoring
We are currently monitoring the situation. The system is exhibiting normal operating values. We will keep monitoring the incident with our partner. We will provide an update in 30 minutes or sooner.
Posted May 19, 2023 - 00:11 UTC
Update
We are currently working with our partner in order to resolve the incident. At this point we are seeing 90% recovery, customers can still experience intermittent login difficulties. For customers who are able to login in can receive and place phone calls. We will provide an update in 15 minutes or sooner.
Posted May 19, 2023 - 00:05 UTC
Update
We are currently working with our partner in order to resolve the incident. At this point we start to see recovery, customers can still experience intermittent login difficulties. We will provide an update in 15 minutes or sooner.
Posted May 19, 2023 - 00:02 UTC
Update
We are currently investigating issues opening Conversation APP and Callbar. This is currently affecting all regions. We recommend customers enable a Business Continuity plan. This is caused because of an incident reported by a 3rd party provider. We will provide an update in 15 minutes or sooner.
Posted May 18, 2023 - 23:57 UTC
Update
We are currently investigating issues opening Conversation APP and Callbar. This is currently affecting all regions. We recommend customers enable a Business Continuity plan. This is caused because of an incident reported by a 3rd party provider. We will provide an update in 15 minutes or sooner.
Posted May 18, 2023 - 23:40 UTC
Identified
We are currently investigating issues opening Conversation APP and Callbar. This is currently affecting all regions. Routing and call controls are working as expected. We will provide an update in 15 minutes or sooner.
Posted May 18, 2023 - 23:37 UTC
This incident affected: Americas (US) (Talkdesk ID Login (Platform)), Americas (Canada) (Talkdesk ID Login (Platform)), and Europe (Germany) (Talkdesk ID Login (Platform)).