Service Degradation
Incident Report for Talkdesk
Resolved
This incident is resolved.
Posted Feb 10, 2023 - 21:27 UTC
Monitoring
Mitigation measures are in place and we are seeing recovery. We will provide an update in 15 minutes or sooner.
Posted Feb 10, 2023 - 21:16 UTC
Identified
We are experiencing service degradation on routing services. Mitigation measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Feb 10, 2023 - 21:04 UTC
Investigating
We are experiencing service degradation on routing services. We will provide an update in 15 minutes or sooner.
Posted Feb 10, 2023 - 20:49 UTC
This incident affected: Telephony (Inbound).