Subset of Inbound Calls with no audio

Incident Report for Talkdesk

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 09:06 UTC

Monitoring

At this point, mitigation measures were applied and users should no longer be experiencing difficulties. We will continue to monitor the situation.
Posted Mar 24, 2025 - 09:04 UTC

Update

Mitigation measures are still in progress, our engineering team has been engaged in the incident resolution. We will provide an update in 15 minutes or sooner.
Posted Mar 24, 2025 - 08:59 UTC

Update

Mitigation measures are still in progress, our engineering team has been engaged in the incident resolution. We will provide an update in 15 minutes or sooner.
Posted Mar 24, 2025 - 08:57 UTC

Update

Mitigation steps are still in progress. We will provide an update in 15 minutes or sooner.
Posted Mar 24, 2025 - 08:41 UTC

Identified

Our engineering team has been engaged in the incident resolution. Mitigation measures are currently in progress. We will provide an update in 15 minutes or sooner.
Posted Mar 24, 2025 - 08:27 UTC

Investigating

We are observing some inbound calls with no Audio in the US region. This issue impacts only a subset of inbound calls. We will provide an update as soon as we have more details.
Posted Mar 24, 2025 - 08:20 UTC
This incident affected: Americas (US) (Inbound Calls (Talkdesk Voice)), Americas (Canada) (Inbound Calls (Talkdesk Voice)), and Europe (Germany) (Inbound Calls (Talkdesk Voice)).