At this point, the intermittent issues with Copilot Summaries and Transcripts Not Generating in the US region have been fixed, and customers should no longer be experiencing difficulties. We will continue to monitor the situation.
Posted Aug 19, 2025 - 15:55 UTC
Update
Mitigation efforts remain in progress, and our teams are actively working toward resolution. The next update will be provided in 15 minutes or sooner as developments occur.
Posted Aug 19, 2025 - 15:42 UTC
Update
Mitigation steps are still in progress. We will provide an update in 15 minutes or sooner.
Posted Aug 19, 2025 - 15:27 UTC
Identified
We are experiencing intermittent issues with Copilot Summaries and Transcripts Not Generating in the US region. We will provide an update as soon as we have more details.
Posted Aug 19, 2025 - 15:11 UTC
This incident affected: US (mytalkdesk.com) (Talkdesk Copilot™ (Talkdesk Ascend AI)).