Workspace login Degraded Performance
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted May 31, 2022 - 15:38 UTC
Monitoring
Mitigation measures were applied, and we are seeing improvements. At this point is possible to log in from Workspace. We will keep monitoring the situation.
Posted May 31, 2022 - 15:26 UTC
Identified
We are currently investigating a subset of customers not being able to login into Workspace, affecting some regions. Mitigation measures are in progress. As a workaround please change from Workspace to Callbar in order to Log in, with callbar, you can make and receive calls. We will provide an update in 15 minutes or sooner.
Posted May 31, 2022 - 15:12 UTC
Investigating
We are currently investigating a subset of customers not being able to login into Workspace, affecting only the US region. We will provide an update in 15 minutes or sooner.
Posted May 31, 2022 - 15:04 UTC
This incident affected: Apps (Agent Workspace).