Talkdesk Routing
Incident Report for Talkdesk
Resolved
This incident has been resolved. Please contact support@talkdesk.com if you need any assistance.
Posted 19 days ago. Sep 06, 2018 - 15:03 PDT
Monitoring
Our telecom provider had an API failure that caused problems with some calls dequeueing and transfers. We have restarted our systems are seeing recovery. We will continue to monitor. Please contact support@talkdesk.com if you have any issues.
Posted 19 days ago. Sep 06, 2018 - 14:19 PDT
Investigating
We are currently experiencing intermittent issues related to routing. Our engineers are aware and are currently working on a fix. We will continue to provide updates.
Posted 19 days ago. Sep 06, 2018 - 13:59 PDT
This incident affected: Voice - Dequeuing Calls.