Application error
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 15:51 UTC
Update
At this point, the issue has been fixed, please make sure you close and reopen The Callbar. We will continue to monitor the situation.
Posted Jul 22, 2021 - 15:37 UTC
Monitoring
At this point, the issue has been fixed, please make sure you close and reopen The Callbar. We will continue to monitor the situation.
Posted Jul 22, 2021 - 15:06 UTC
Update
Mitigation steps are still in progress. We will provide an update in 15 minutes or sooner.
Posted Jul 22, 2021 - 14:44 UTC
Identified
Mitigation steps are in progress. We will provide an update in 15 minutes or sooner.
Posted Jul 22, 2021 - 14:28 UTC
Investigating
We are observing Callbar Degraded Performance since 13:00 UTC. We will provide an update as soon as we have more details.
Posted Jul 22, 2021 - 14:20 UTC
This incident affected: Apps (Callbar).