Explore Degraded Performance
Incident Report for Talkdesk
Resolved
Our engineering team has applied a fix and we are observing improvements on Explore response time. This issue only impacted a subset of customers. We will keep monitoring.
Posted Jan 12, 2022 - 00:26 UTC
Update
Mitigation measures are still in progress in order to improve Explore response time. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 23:52 UTC
Update
Our engineering team is applying mitigation measures to improve Explore response times. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 23:37 UTC
Update
Mitigation measures are still in progress in order to improve Explore response time. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 23:21 UTC
Update
Our engineering team is applying mitigation measures to improve Explore response times. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 23:06 UTC
Update
Mitigation measures are still in progress in order to improve Explore response time. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 22:48 UTC
Update
Our engineering team is continuing to apply mitigation measures in order to improve Explore response time. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 22:30 UTC
Update
Mitigation measures are still in progress in order to improve Explore response time. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 22:15 UTC
Update
Our engineering team is applying mitigation measures to improve Explore response times. We will provide an update in 15 min or sooner.
Posted Jan 11, 2022 - 21:54 UTC
Identified
Our Engineering team is investigating degraded performance affecting Explore response time. We will provide an update in 15 minutes or sooner.
Posted Jan 11, 2022 - 21:32 UTC
This incident affected: Reporting & Analytics (Historical Reporting).