Service Degradation
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 23:54 UTC
Update
We are currently monitoring this behavior after applying mitigation measures. We are seeing recovery in our systems and improvements in the majority of user instances, but it will take some time for the delay to fully normalize. We will provide an update in 30 minutes or sooner.
Posted Mar 08, 2023 - 23:30 UTC
Update
We are currently monitoring this behavior after applying mitigation measures. We are seeing recovery in our systems and improvements in some user instances, but it will take some time for the delay to fully normalize. We will provide an update in 30 minutes or sooner.
Posted Mar 08, 2023 - 22:41 UTC
Update
We are currently monitoring this behavior after applying mitigation measures. We are seeing recovery in our systems, but it will take some time for the delay to normalize. We will provide an update in 30 minutes or sooner.
Posted Mar 08, 2023 - 22:11 UTC
Update
We are currently monitoring this behavior after applying mitigation measures. We are seeing recovery in our systems, but it will take some time for the delay to normalize. We will provide an update in 30 minutes or sooner.
Posted Mar 08, 2023 - 21:41 UTC
Monitoring
We are currently monitoring this behavior after applying mitigation measures. We are seeing recovery in our systems, but it will take some time for the delay to normalize. We will provide an update in 15 minutes or sooner.
Posted Mar 08, 2023 - 21:26 UTC
Update
We are still investigating delays in reporting in specific Live widgets that use Voice Contact data, all other Live widgets work as expected. Routing and Calls are working as expected with no impact. This is in the US region only. No Impact in EMEA, CA regions. At this time, we are investigating the cause of this issue and attempting to apply mitigation measures. We will provide an update in 15 minutes or sooner.
Posted Mar 08, 2023 - 21:12 UTC
Update
We are still investigating delays in reporting in specific Live widgets that use Voice Contact data, all other Live widgets work as expected. Routing and Calls are working as expected with no impact. This is in the US region only. No Impact in EMEA, CA regions. At this time, we are investigating the cause of this issue and attempting to apply mitigation measures. We will provide an update in 15 minutes or sooner.
Posted Mar 08, 2023 - 20:57 UTC
Update
We are still investigating delays in reporting in specific Live widgets that use Voice Contact data. This is only impacting "Contacts" widgets (excluding digital contacts), other widgets in Live will be functioning as expected. Routing and Calls are working as expected with no impact. This is in the US region only. No Impact in EMEA, CA regions. At this time, we are investigating the cause of this issue and attempting to apply mitigation measures. We will provide an update in 15 minutes or sooner.
Posted Mar 08, 2023 - 20:41 UTC
Update
We are still investigating delays in reporting in specific Live widgets that use Voice Contact data. Routing and Calls are working as expected with no impact. This is in the US region only. No Impact in EMEA, CA regions. At this time, we are investigating the cause of this issue and attempting to apply mitigation measures. We will provide an update in 15 minutes or sooner.
Posted Mar 08, 2023 - 20:25 UTC
Investigating
We are currently investigating delays in reporting in specific Live widgets that use Voice Contact data. Routing and Calls are working as expected with NO impact. This is in the US region only. No Impact in EMEA, CA regions. At this time, we are investigating the cause of this issue. We will provide an update in 15 minutes or sooner.
Posted Mar 08, 2023 - 20:07 UTC
This incident affected: Reporting & Analytics (Live Reporting, Historical Reporting).