Routing degraded Performance
Incident Report for Talkdesk
Resolved
At this point, Inconsistencies of call data in the live dashboard were corrected. This incident has been resolved.
Posted May 04, 2022 - 07:50 UTC
Update
Mitigation measures were applied and we are seeing recovery of routing calls to agents. Inconsistencies of call data in the live dashboard may persist, but will be automatically correct itself. We will keep monitoring the situation.
Posted May 04, 2022 - 07:36 UTC
Monitoring
Mitigation measures were applied and we are seeing recovery of routing calls to agents. Inconsistencies of call data in the live dashboard may persist, but will be automatically correct itself. We will keep monitoring the situation.
Posted May 04, 2022 - 07:02 UTC
Investigating
We are currently investigating a subset of inbound calls failing to be routed to agents. Mitigation measures are in progress. We will provide an update in 15 minutes or sooner.
Posted May 04, 2022 - 06:45 UTC
This incident affected: Reporting & Analytics (Live Reporting).