Users in the US region are experiencing a intermittent 500 error in Workspace
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted May 05, 2023 - 18:51 UTC
Monitoring
At this time, we are no longer seeing a large volume of errors, and the impact seems to be mitigated. We are monitoring this behavior alongside our engineering team to understand the root cause and to prevent a reoccurrence. We will continue to monitor this for recovery.
Posted May 05, 2023 - 18:43 UTC
Investigating
We are currently experiencing an issue where some users in the US regional deployment are receiving 500 errors when navigating through the workspace apps. This error is intermittent. We are working with our engineering team to investigate the root cause. We will provide an update within 15 minutes.
Posted May 05, 2023 - 18:27 UTC
This incident affected: Americas (US) (Talkdesk ID Login (Platform)).