Chat Degraded Performance

Incident Report for Talkdesk

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 21:49 UTC

Monitoring

At this point, the issue has been fixed and customers should no longer be experiencing difficulties. We will continue to monitor the situation.
Posted Feb 12, 2025 - 21:27 UTC

Update

Mitigation steps are still in progress. We will share a resolution time estimate as soon as possible. We will provide an update in 15 minutes or sooner.
Posted Feb 12, 2025 - 21:17 UTC

Update

Mitigation steps are still in progress. We will share a resolution time estimate as soon as possible. We will provide an update in 15 minutes or sooner.
Posted Feb 12, 2025 - 21:01 UTC

Update

Mitigation steps are still in progress. Our system is stabilizing, but it may take some time. We will provide an update in 15 minutes or sooner.
Posted Feb 12, 2025 - 20:43 UTC

Identified

Our engineering team has been engaged in the incident resolution. We will provide an update in 15 minutes or sooner.
Posted Feb 12, 2025 - 20:26 UTC

Investigating

We are observing degraded performance with chat messages in region EU since 18:00 UTC causing the chats to appear blank. This issue impacts the Agent role. We will provide an update as soon as we have more details.
Posted Feb 12, 2025 - 19:40 UTC
This incident affected: Europe (Germany) (Talkdesk Chat (Talkdesk Omnichannel Engagement)).