Unable to login to Conversation App
Incident Report for Talkdesk
Resolved
We are now seeing recovery and the impact is mitigated.
Posted Apr 27, 2023 - 16:53 UTC
Monitoring
We have applied mitigation measures to an issue with loading and logging into Conversations in the US region and we are seeing improvements. We are currently monitoring our system to ensure a smooth recovery. We will provide another update within 30 minutes.
Posted Apr 27, 2023 - 16:39 UTC
Update
We have applied mitigation measures to an issue with loading and logging into Conversations in the US region, specifically within US instances. Users logged in previously to this event should be able to still receive and answer calls. Some agents may also be changed to offline status due to failing heartbeats. These users should be able to refresh. We are currently monitoring the system for improvements. We will provide another update within 30 minutes.
Posted Apr 27, 2023 - 16:27 UTC
Update
We are aware of an issue with loading and logging into Conversations in the US region. Users logged in previously to this event should be able to still receive and answer calls. We are still investigating this behavior alongside our engineering team. We will provide another update within 30 minutes.
Posted Apr 27, 2023 - 15:59 UTC
Investigating
We are aware of a problem right now affecting some customers' ability to access Talkdesk Conversation app. Our engineering team is investigating the root cause. We will provide another update ASAP.
Posted Apr 27, 2023 - 15:48 UTC
This incident affected: Americas (US) (Talkdesk ID Login (Platform)).