Workspace App errors in US region
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 21:34 UTC
Identified
At this time, we are seeing login issues with some users using specific internet service provider networks in California to our US region. Inbound and outbound calls are not affected at this time. We will update the page within 30 minutes as we continue our investigation.
Posted Mar 05, 2024 - 21:17 UTC
Investigating
We are experiencing intermittent issues with Workspace login in the US deployment region. Inbound and Outbound calls are not affected. We are investigating this issue alongside our engineering team. We will update the page within 30 minutes.
Posted Mar 05, 2024 - 20:48 UTC
This incident affected: Americas (US) (Agent Workspace (Apps)).