Degraded Performance
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 21:52 UTC
Update
At this point, the issue has been fixed and customers should no longer be experiencing difficulties. We will continue to monitor the situation.
Posted Dec 10, 2021 - 21:40 UTC
Update
We keep observing system improvements. We will continue to monitor the situation and provide an update in 15 min.
Posted Dec 10, 2021 - 21:25 UTC
Monitoring
We are starting to see the system recovering at this point. We will continue to monitor the situation and provide an update in 15 min.
Posted Dec 10, 2021 - 21:12 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 21:00 UTC
Investigating
We are observing routing degraded performance. We will provide an update as soon as we have more details.
Posted Dec 10, 2021 - 21:00 UTC
This incident affected: Agent Experience & Routing (Call Audio Quality, Call Flows & Routing).