Login inconsistencies
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:41 UTC
Update
Our Engineering team is finishing the Mitigation steps. We will continue to monitor and provide an update sooner.
Posted Jul 12, 2021 - 17:13 UTC
Update
Mitigation steps are still in progress. We will continue to monitor and provide an update sooner.
Posted Jul 12, 2021 - 16:38 UTC
Update
Mitigation steps are still in progress. We will continue to monitor and provide an update sooner.
Posted Jul 12, 2021 - 16:11 UTC
Monitoring
Mitigation steps are still in progress. We will continue to monitor and provide an update sooner.
Posted Jul 12, 2021 - 15:44 UTC
Identified
We are investigating sporadic reports of login issues (Error 520). We will provide an update as soon as we have more details.
Posted Jul 12, 2021 - 15:23 UTC
This incident affected: Platform (Talkdesk ID Login).