Login issue
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 03:26 UTC
Update
Customers are seeing a restoration of service, and we are continuing to monitor the issue.
Posted Feb 09, 2022 - 03:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2022 - 02:55 UTC
Monitoring
Customers were experiencing 503 Service Temporarily Unavailable. We are seeing restored service and are monitoring. We will provide an update in 15 mins.
Posted Feb 09, 2022 - 02:22 UTC
This incident affected: Platform (Talkdesk ID Login).