Service Degradation
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 19:36 UTC
Monitoring
We are seeing recovery and all agents are able to login. A small subset of customers and agents were impacted with the issue that was caused by a third-party provider network latency. We will provide an update in 15 minutes or sooner.
Posted Dec 17, 2021 - 19:21 UTC
Update
As a part of mitigation, we are seeing users able to login slowly. Mitigation is still in progress. We will provide an update in 15 minutes or sooner.
Posted Dec 17, 2021 - 19:01 UTC
Update
Forward to external number will work. Logging in is still under mitigation. We will provide an update in 15 minutes or sooner.
Posted Dec 17, 2021 - 18:54 UTC
Identified
Mitigation steps are in progress. We will provide an update in 15 minutes or sooner.
Posted Dec 17, 2021 - 18:40 UTC
Investigating
We are observing login degraded performance. We will provide an update as soon as we have more details.
Posted Dec 17, 2021 - 18:29 UTC
This incident affected: Apps (Callbar).