Access to Call Recordings and Voicemail
Incident Report for Talkdesk
Resolved
All systems are operating normally and all recordings should be accessible as expected.
Posted 3 months ago. Jul 06, 2017 - 11:02 PDT
Monitoring
Our telecom provider has resolved the issue and recordings are now being processed normally. We will continue to monitor the situation but please reach out to support if you by any chance continue to experience issues with access to your call recordings or voicemails.
Posted 3 months ago. Jul 06, 2017 - 10:33 PDT
Identified
Our telecom provider is currently experiencing an issue with processing of call recordings and voicemail messages which means that they are currently unaccessible via the Talkdesk UI. We're working with them to resolve the issue.

We will send out another update shortly.
Posted 3 months ago. Jul 06, 2017 - 10:18 PDT