Call Failures
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 18, 2017 - 14:22 PDT
Monitoring
Normal service has now been restored. You may have a backlog of calls in the queue, but these should now be ringing through to your agents.
Posted about 1 month ago. Aug 18, 2017 - 13:46 PDT
Update
While services are progressively coming back online, we are still working with our provider to fully restore service. We'll update again ASAP.
Posted about 1 month ago. Aug 18, 2017 - 13:24 PDT
Update
We have been advised by our telecom provider that service is now beginning to recover. We will update when we hear that all services are fully restored and operating normally.
Posted about 1 month ago. Aug 18, 2017 - 13:01 PDT
Identified
Our telecom provider has alerted us to issues creating new calls using their APIs. This is affecting both inbound and outbound calls. We will update as soon as we hear that service has been fully restored.
Posted about 1 month ago. Aug 18, 2017 - 12:52 PDT