Delay in triggering automations for External Integrations
Incident Report for Talkdesk
Resolved
The incident has been resolved. In case of any doubts, please contact support@talkdesk.com.
Posted about 1 year ago. Oct 07, 2016 - 09:02 PDT
Monitoring
We have successfully recovered all our Automations, and everything is back to normal.
Posted about 1 year ago. Oct 07, 2016 - 08:56 PDT
Identified
The root cause has been identified. Automations tigger times are returning to normal.
Posted about 1 year ago. Oct 07, 2016 - 08:50 PDT
Investigating
We are currently experiencing delays in triggering automations for our External Integrations. We are actively working to solve this issue.
Posted about 1 year ago. Oct 07, 2016 - 08:44 PDT