Delays and intermittent call setup failures
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 22, 2016 - 02:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Dec 22, 2016 - 02:44 PST
Investigating
A small percentage of inbound and outbound calls are currently experiencing delays in call setup times, that can result an intermittent call setup failure. We are working on resolving the issue.
Posted about 1 year ago. Dec 22, 2016 - 02:14 PST