Dropped or missing audio on a percentage of voice calls in US
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 24, 2016 - 12:53 PDT
Monitoring
The issue affecting some inbound calls in the US has now been resolved. Please contact Talkdesk support if you are still experiencing problems.
Posted about 1 year ago. Aug 24, 2016 - 12:44 PDT
Update
The issue for inbound calls made to US Geographic Phone Numbers has been resolved, but inbound calls to US Toll Free numbers are still impacted.
Posted about 1 year ago. Aug 24, 2016 - 12:24 PDT
Identified
Our telecoms partner has identified an issue with inbound calls dropping and is working with their carriers to resolve it. A small percentage of outbound calls were similarly affected but this has been resolved.
Posted about 1 year ago. Aug 24, 2016 - 12:09 PDT