Application Errors
Incident Report for Talkdesk
Resolved
Systems continue to operate normally.
Posted 10 months ago. Nov 17, 2016 - 16:30 PST
Monitoring
We saw a temporary increase in errors for the Agent Dashboard and the CTI however they have subsided now but we're continuing to monitor the systems to ensure they are operating normally.
Posted 10 months ago. Nov 17, 2016 - 15:03 PST