Delays with Integration Automations
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 15, 2017 - 18:56 PDT
Monitoring
We have deployed a fix and automations are now firing without delay and the backlog has been cleared.

There are still delays affecting Zendesk customers due to problems they are having on some of their pods. This will return to normal when their incident is resolved.
Posted about 1 year ago. Mar 15, 2017 - 13:55 PDT
Identified
Our engineers have identified the root cause for the delayed automations and are working on a fix.
Posted about 1 year ago. Mar 15, 2017 - 13:08 PDT
Investigating
We are aware of delays affecting integration automations and are investigating.
Posted about 1 year ago. Mar 15, 2017 - 12:35 PDT