Problems with Callbar
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 10, 2017 - 14:36 PST
Monitoring
Normal service has been restored. You should be able to use Callbar and CTI Widget for Salesforce again. Please contact support@talkdesk.com if you are continuing to have issues.
Posted over 1 year ago. Jan 10, 2017 - 14:15 PST
Update
This problem is affecting the CTI Widget used by Talkdesk for Salesforce as well as the Talkdesk Callbar. We expect normal service to be resolved very soon.
Posted over 1 year ago. Jan 10, 2017 - 14:10 PST
Identified
We have identified the issue with Callbar and our engineers are working to restore service ASAP. As a workaround you can use the Talkdesk Main web application to make and receive calls. You can log in at http://account_name.mytalkdesk.com
Posted over 1 year ago. Jan 10, 2017 - 13:59 PST
Investigating
We are investigating some reports of problems with Callbar. Will update again soon.
Posted over 1 year ago. Jan 10, 2017 - 13:50 PST