Application Errors
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 16:17 UTC
Monitoring
Mitigation measures were applied, and we are seeing improvements. We will keep monitoring the situation.
Posted Mar 28, 2022 - 16:00 UTC
Update
Mitigation measures are still in progress, a subset of call issues are still being affected due to a Talkdesk Telecom Provider. We will provide an update in 15 minutes or sooner.
Posted Mar 28, 2022 - 15:46 UTC
Identified
We are currently investigating a subset of call issues due to a Talkdesk Telecom Partner. Incident mitigation measures are in progress. We will provide an update in 15 minutes or sooner.
Posted Mar 28, 2022 - 15:31 UTC
Investigating
We are currently investigating a subset of calls having issues. We will provide an update in 15 minutes or sooner.
Posted Mar 28, 2022 - 15:23 UTC
This incident affected: Telephony (Inbound, Outbound).