xConnect Instability
Incident Report for Talkdesk
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 15:46 UTC
Monitoring
Mitigation measures were put in place and we are now observing improvements of EU-west-1 SBC. We will continue to monitor the situation.
Posted Feb 08, 2022 - 14:58 UTC
Update
Mitigation measures are still in progress in order to improve the stability of EU-west-1 SBC. We will provide an update in 30 min or sooner.
Posted Feb 08, 2022 - 14:28 UTC
Update
Our engineering team is still working on mitigation measures in order to improve the stability of EU-west-1 SBC. We will provide an update in 30 min or sooner.
Posted Feb 08, 2022 - 13:48 UTC
Update
Mitigation measures are still in progress in order to improve the stability of EU-west-1 SBC. We will provide an update in 30 min or sooner.
Posted Feb 08, 2022 - 13:15 UTC
Update
Our engineering team is still working on mitigation measures in order to improve the stability of EU-west-1 SBC. We will provide an update in 15 min or sooner.
Posted Feb 08, 2022 - 12:57 UTC
Update
Mitigation measures are still in progress in order to improve the stability of EU-west-1 SBC. We will provide an update in 15 min or sooner.
Posted Feb 08, 2022 - 12:39 UTC
Update
Our engineering team remains committed to solving the problem with the utmost priority and urgency. We will provide an update in 15 minutes or sooner.
Posted Feb 08, 2022 - 12:23 UTC
Identified
We are experiencing some instability in our EU-west-1-SBC which may impact a subset of calls. We will provide an update in 15 minutes or sooner.
Posted Feb 08, 2022 - 12:09 UTC
This incident affected: Telephony (xConnect).