Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2022 - 10:07 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2022 - 09:07 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2022 - 07:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2022 - 07:00 UTC
Scheduled
Talkdesk will be conducting platform maintenance during the hours of 07:00 - 12:00 UTC (00:00 - 05:00 PDT) on Sunday, May the 8th, 2022.
During this maintenance's window, infrastructure enhancements will be made to increase platform resiliency.
During this maintenance window, Live Dashboards widgets may stop updating for short periods of time and The agent's status may not be visible when attempting to transfer a call to an agent or perform an agent-to-agent call.
This page will be updated throughout the maintenance.
Posted May 02, 2022 - 15:39 UTC
This scheduled maintenance affected: Reporting & Analytics (Live Reporting).