Issues answering calls and changing status
Incident Report for Talkdesk
Resolved
The issue is now resolved.
Posted 10 months ago. Jan 29, 2018 - 17:11 PST
Update
All Talkdesk functionality is now restored and we will continue to monitor for any persisting issues.
Posted 10 months ago. Jan 29, 2018 - 15:27 PST
Monitoring
Some Talkdesk customers are experiencing issues with inbound calls and agent status on Callbar along with Talkdesk reporting. If you are experiencing a problem with Callbar, please login to Talkdesk main website and switch from widget mode to web mode in order to take calls from Talkdesk website.
Posted 10 months ago. Jan 29, 2018 - 14:50 PST